<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<base href="http://www.gibraltarpanorama.gi/" />
<link rel="canonical" href="http://www.gibraltarpanorama.gi/179623" />
<meta property="og:title" content="Spain’s Lego master" />
<meta property="og:url" content="http://www.gibraltarpanorama.gi/179623" />
<meta property="og:site_name" content="Gibraltar Panorama" />
<meta property="og:image" content="http://www.gibraltarpanorama.gi/sites/default/files/imagecache/sq200/n3674/In my opinion Catherine NUZA 2_0.jpg" />
<meta name="generator" content="ProsePoint Express" />
<link rel="alternate" type="application/rss+xml" title="Headlines RSS" href="http://www.gibraltarpanorama.gi/headlines?format=rss" />

<link rel="shortcut icon" href="/sites/default/files/n3674/favicon.ico" type="image/x-icon" />
<meta name="description" content="Gibraltar" />
<meta name="description" content="Gibraltar News" />
<meta name="keywords" content="Gibraltar, news, newsdaily, gibnews, rock" />
  <title>Spain’s Lego master | Gibraltar Panorama</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_ce051151111cbc775eba2802e3299cfe.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_d39cc558e6927196f19e7ac9db804177.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-148417444-1']);
_gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-148417444-1', 'auto');
ga('send', 'pageview');
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>
<body class="not-front not-logged-in page-site no-sidebars no-site-name with-logo with-slogan page-179623 with-primary with-secondary with-primary-secondary no-breadcrumb">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <div id="page">
    <div id="header">
      <div id="header-1" class="clear-block">
        
        <div id="logo-title">
                      <a href="/" title="Home" rel="home" id="logo"><img src="/sites/default/files/n3674/newlogo2_0.PNG" alt="Gibraltar Panorama" title="Home" /></a>
          
          <div id="name-and-slogan">
            
                          <div id="site-slogan">Welcome to readers and viewers in over 100 countries</div>
                      </div> <!-- /name-and-slogan -->
        </div> <!-- /logo-title -->

                  <div id="header-region" class="container_isolated">
            <div id="header-0" class="grid_20"><div id="widget-32691" class="first-widget last-widget widget widget-ad widget-no-title clear-block">
        <div class="widget-content"><div class="wb-ad-creative wb-ad-creative-image text-align-none wb-ad-creative-1522"><a href="https://www.gibraltar.gov.gi/" title="" target=_blank><img src="/sites/default/files/n3674/Leaderboard - Heritage and Culture 468 x 60 px_0.gif" alt="" title="" width="468" height="60" /></a></div></div>
    </div>
</div>          </div>
              </div>

              <div id="navigation" class="clear-block">
                      <div id="primary" class="clear-block">
              <ul  id="primary-menu" class="wb-sf-menu"><li class="leaf first"><a href="http://panorama.prosepoint.net" title="Home">Home</a></li><li class="leaf"><a href="/gibnews" title="Gibnews">Gibnews</a></li><li class="leaf active-trail"><a href="/146794" title="GibViews">GibViews</a></li><li class="leaf"><a href="/search" title="Search">Search</a></li><li class="expanded"><a href="/175307" title="Archives">Archives</a><ul class="menu"><li class="leaf first"><a href="/2015" title="Archive pages">Archive pages</a></li><li class="leaf last"><a href="http://www.panorama.gi/archive.htm" title="1997 to Feb 2015">1997 to Feb 2015</a></li></ul></li><li class="leaf"><a href="/146460" title="EDITOR">EDITOR</a></li><li class="expanded last"><a href="/175306" title="Contact">Contact</a><ul class="menu"><li class="leaf last"><a href="/headlines" title="Headlines">Headlines</a></li></ul></li></ul>            </div>
          
                      <div id="secondary" class="clear-block">
              <ul  id="secondary-menu" class="wb-sf-menu"><li class="expanded first"><a href="/147150" title="News Links">News Links</a><ul class="menu"><li class="leaf first"><a href="https://news.google.com/news/section?oe=utf-8&amp;amp;rls=org.mozilla:en-US:official&amp;amp;client=firefox-a&amp;amp;um=1&amp;amp;tab=wn&amp;amp;nolr=1&amp;amp;hl=en&amp;amp;q=gibralt" title="Google">Google</a></li><li class="leaf"><a href="http://news.search.yahoo.com/search/news?p=gibraltar" title="Yahoo" target="_blank">Yahoo</a></li><li class="leaf"><a href="http://www.newsnow.co.uk/h/World+News/Europe/Western/Gibraltar" title="News Now" target="_blank">News Now</a></li><li class="leaf"><a href="https://es.search.yahoo.com/search?n=10&amp;amp;ei=UTF-8&amp;amp;va_vt=any&amp;amp;vo_vt=any&amp;amp;ve_vt=any&amp;amp;vp_vt=any&amp;amp;vst=0&amp;amp;vf=all&amp;amp;vc=es&amp;amp;vm=i&amp;amp;fl=0&amp;amp;p=gibralta" title="Spanish" target="_blank">Spanish</a></li><li class="expanded"><a href="/147168" title="UK Newspapers">UK Newspapers</a><ul class="menu"><li class="leaf last"><a href="/147207" title="UK Newspapers">UK Newspapers</a></li></ul></li><li class="leaf last"><a href="/147208" title="US Newspapers">US Newspapers</a></li></ul></li><li class="expanded"><a href="/147145" title="Government">Government</a><ul class="menu"><li class="leaf first"><a href="https://www.gibraltar.gov.gi/new/" title="Gib Govt" target="_blank">Gib Govt</a></li><li class="leaf last"><a href="http://www.parliament.gi/" title="Parliament">Parliament</a></li></ul></li><li class="expanded"><a href="/147151" title="Business">Business</a><ul class="menu"><li class="leaf first"><a href="/147202" title="Commerce">Commerce</a></li><li class="leaf"><a href="/147199" title="Finance Centre">Finance Centre</a></li><li class="leaf"><a href="/147201" title="Small Businesses">Small Businesses</a></li><li class="expanded"><a href="/147204" title="Legal">Legal</a><ul class="menu"><li class="leaf first"><a href="/147205" title="Hassans">Hassans</a></li><li class="leaf last"><a href="/147206" title="Isolas">Isolas</a></li></ul></li><li class="leaf"><a href="/147203" title="Port">Port</a></li><li class="leaf last"><a href="/147200" title="Economy">Economy</a></li></ul></li><li class="leaf"><a href="/147152" title="Travel">Travel</a></li><li class="expanded"><a href="http://www.visitgibraltar.gi/events" title="What&#039;s On" target="_blank">What&#039;s On</a><ul class="menu"><li class="leaf last"><a href="http://gibraltardutychemist.com/" title="Duty Chemist">Duty Chemist</a></li></ul></li><li class="leaf last"><a href="https://docs.google.com/forms/d/e/1FAIpQLSfiGsLKEeZm5dWTojQavdO5oLpduV3tYxqZPGtSQ4v6YAn7QQ/viewform?usp=sf_link" title="Subscriptions" target="_blank">Subscriptions</a></li></ul>            </div>
                  </div> <!-- /navigation -->
          </div> <!-- /header -->

    <div id="main" class="column"><div id="main-inner">
      
      <div id="content"><div id="content-inner">
                                        <div id="content-content" class="clear-block">
          <div class="wb-format container_48">
        <div id="middle" class="grid_32 alpha">
                  <div id="breadcrumb"><div class="breadcrumb"><a href="/">Home</a> » <a href="/146794">GibViews</a> » <a href="/179623" class="active">Spain’s Lego master</a></div></div>      <div class="subheading"></div>              <div class="row row-1 clear-block">
                      <div id="content-00" class="grid_32 alpha omega alpha-omega"><div id="widget--1" class="first-widget last-widget widget widget-content widget-no-title clear-block">
        <div class="widget-content"><h1 id="page-title">Spain’s Lego master</h1><div class="mininode mininode-179623 mininode-story mininode-full mininode-story-full clear-block">
        <div class="meta">
              <span class="print-links"><ul class="wb-print-links"><li class="wb-print first last active"><a href="/179623?format=print" class="active"><img src="/sites/all/modules/ppe/icons/print_icon.gif" alt="Printer friendly view" title="Printer friendly view" width="16" height="16" /></a></li>
</ul></span>
            
              <span class="submitted">Tuesday, December 20, 2022 - 11:51</span>
            
                </div>
    <div class="wb-imagefield wb-imagefield-left wb-imagefield-no-caption" style="width: 160px"><div class="wb-imagefield-border-none"><img src="http://www.gibraltarpanorama.gi/sites/default/files/imagecache/w160/n3674/In my opinion Catherine NUZA 2_0.jpg" alt="Spain’s Lego master" title="Spain’s Lego master"  class="imagecache imagecache-w160" width="160" height="65" /></div></div><div class="body-teaser"><p class="first">World Health Organisation’s statistics show that around 30 million people need a prosthetic arm.</div><!--teaser--><div class="body-remainder"><br /><strong>NATURE</strong> <br />Spaniard David Aguilar has taken the news by storm by building his own arm prosthetic out of Lego pieces! With a mind for Lego and a humble nature David used his personal struggles to fuel his motivation to create something new. This invention could be more accessible and cheaper for those who need a prosthetic arm.</p>
<p>MORE IN PANORAMA PRINT EDITION</p>
<p class="last">20-12-22 PANORAMAdailyGIBRALTAR</p></div><ul class="wb-service-links"><li class="facebook first last"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gibraltarpanorama.gi%2F179623&amp;t=Spain%E2%80%99s+Lego+master" target="_blank"><img src="/sites/all/modules/ppe/service_links/images/facebook.png" alt="Share on Facebook." title="Share on Facebook." width="16" height="16" class="wb-service-link-icon" /></a></li>
</ul><img src="/__counter__?mnid=179623&t=1671533954" alt="" height="1" width="1" /></div>
</div>
    </div>
</div>
                                                </div>
                                                                </div>
    
      <div id="sidebar-1" class="omega grid_16 row"><div id="widget-31708" class="first-widget widget widget-solr-search widget-with-title clear-block">
      <h2 class="widget-title">Search Panorama</h2>
        <div class="widget-content"><div class="wb-solr-site-search-widget-form"><form action="/179623"  accept-charset="UTF-8" method="post" id="wb-solr-site-search-form">
<div><div class="container-inline"><div class="form-item" id="edit-keys-wrapper">
 <input type="text" maxlength="128" name="keys" id="edit-keys" size="32" value="" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
</div><input type="hidden" name="form_build_id" id="form-jPZHaluORxLmvvCaNtJAXG-ysazNkje5Hiy34IsnC2k" value="form-jPZHaluORxLmvvCaNtJAXG-ysazNkje5Hiy34IsnC2k"  />
<input type="hidden" name="form_id" id="edit-wb-solr-site-search-form" value="wb_solr_site_search_form"  />

</div></form>
</div></div>
    </div>
<div id="widget-31704" class="last-widget widget widget-channel widget-with-title clear-block">
      <h2 class="widget-title">Headlines</h2>
        <div class="widget-content"><div class="mininodes"><div class="item-list"><ul><li class="first"><span class="wb-icon"><a href="/179623" class="active">Spain’s Lego master</a></span></li>
<li><span class="wb-icon"><a href="/179619">Hundreds of new homes ready next year says Government</a></span></li>
<li><span class="wb-icon"><a href="/179618">Gibraltar taught Spain how to play football</a></span></li>
<li><span class="wb-icon"><a href="/179617">GHA Director General’s Christmas Message</a></span></li>
<li><span class="wb-icon"><a href="/179616">Vested interests </a></span></li>
<li><span class="wb-icon"><a href="/179609">Community Care and Airport may catapult treaty failure</a></span></li>
<li><span class="wb-icon"><a href="/179608">An amazing performance titled “The Perfect Christmas Tree” by the Year 2 children of St Joseph’s Lower Primary School </a></span></li>
<li class="last"><span class="wb-icon"><a href="/179607">CHRISTMAS LOTTERY RESULTS</a></span></li>
</ul></div></div><div class="more-and-feed"><div class="read-more"><a href="/headlines">Read more</a></div><a href="http://www.gibraltarpanorama.gi/headlines?format=rss" class="feed-icon"><img src="/misc/feed.png" alt="Syndicate content" title="Headlines RSS" width="16" height="16" /></a></div></div>
    </div>
</div>
  </div>
        </div> <!-- /content-content -->
      </div></div> <!-- /content-inner /content -->

    </div></div> <!-- /main-inner /main -->

    <div id="footer"><div id="footer-inner">
              <div id="footer-region">
          <div class="clear-block container_48"><div id="footer-0" class="grid_48 alpha omega alpha-omega"><div id="widget-31782" class="first-widget last-widget widget widget-menu widget-with-title clear-block">
      <h2 class="widget-title">Menu</h2>
        <div class="widget-content"><ul  class="menu-inline"><li class="leaf first"><a href="http://panorama.prosepoint.net" title="Home">Home</a></li><li class="leaf"><a href="/gibnews" title="Gibnews">Gibnews</a></li><li class="leaf active-trail"><a href="/146794" title="GibViews">GibViews</a></li><li class="leaf"><a href="/search" title="Search">Search</a></li><li class="leaf"><a href="/175307" title="Archives">Archives</a></li><li class="leaf"><a href="/146460" title="EDITOR">EDITOR</a></li><li class="leaf last"><a href="/175306" title="Contact">Contact</a></li></ul></div>
    </div>
</div></div>        </div>
                    <div id="footer-message">
          <b>The news</b> - and so much more        </div>
            <div style="clear: both;"><p style="line-height: 20px; font-size:12px; text-align: right;">Powered by <a href="http://www.prosepoint.net" title="ProsePoint Express: Online newspaper and magazine cms software" target="_blank"><img src="/sites/all/modules/ppe/linkback.png" style="vertical-align: middle;" alt="ProsePoint Express: News publishing content management system" title="ProsePoint Express: Online newspaper and magazine cms software" /></a></p></div>    </div></div> <!-- /footer-inner /footer -->
  </div> <!-- /page -->
    </body>
</html>
